Welcome to SkydioPilots.com
Sign up and join the discussion!
Sign up

Tracking won't work

KenB

New member
Joined
Nov 1, 2020
Messages
3
Reaction score
0
When I first received my Skydio 2 everything worked as described. Then for no reason, the tracking stopped working. I still get the + symbol on the screen on a person or the car symbol on a car. And those symbols will track over the object. But I can't click on them to lock the target. I tried a second phone to be sure it wasn't my phone, checked for updates and did a factory reset. I also made sure all cameras were clean. Everything else seems to work fine. I plan to contact Skydio tomorrow but was wondering if anyone has had this issue. I can't say for sure but the tracking buttons (+ and car symbol) seem to be a darker blue than they were before but can't confirm 100%

Thanks for any help
 

KenB

New member
Joined
Nov 1, 2020
Messages
3
Reaction score
0
Are you sure the phone GPS is active?
Yes it is. I don't think that would cause this issue. Since the buttons are showing up on the targets it's obviously recognizes them. For some reason it just won't let me click on them. I found no other reference to this so maybe I'm alone in this issue. I'll see what Skydio says
 

VEGASROBBI

Well-known member
Joined
Oct 26, 2019
Messages
243
Reaction score
149
The subject is recognized optically, the phone and S2 must have wifi connection and gps turned on for follow to work.

Anafi is similar, it will lock on and track the subject from a stationary position without gps.
 

KenB

New member
Joined
Nov 1, 2020
Messages
3
Reaction score
0
The subject is recognized optically, the phone and S2 must have wifi connection and gps turned on for follow to work.

Anafi is similar, it will lock on and track the subject from a stationary position without gps.
Remember I also used another phone. Both phones have the wifi and GPS on. I'm only using my phone to test it. It did the same thing when I used the controller. Also remember that it was working fine at one point. With a factory reset and trying a different phone it's doing the same thing.
 

Ridefreak

Well-known member
Wiki Editor
Joined
Nov 20, 2019
Messages
359
Reaction score
184
Sounds like you covered the bases.
 

Latest threads

Members online

Forum statistics

Threads
529
Messages
4,483
Members
533
Latest member
BradinWA