Welcome to SkydioPilots.com
Sign up and join the discussion!
Sign up

V35 Gimbal Errors and occasion tremor

Skyking

Well-known member
Joined
Jan 4, 2020
Messages
59
Reaction score
12
I've had my S2 for about 40 days. I am happy with it. I don't race around and see if I can crash it. Since I received it, upon startup, occasionally, I get a V35 Gimbal Error and the Gimbal does seem to initialize at all. Turning it on and then off one or two times usually solved the problem. Not good through. I have not taken videos of more than 1 minute or so and mainly take still images. The other day I was flying an orbit for a few minutes and I had a gimbal tremor or "shake" once and a while.

I reported both issues to Dana at Skydio Support. Dana said that they have not had many such instances and asked me to send them a log file, which I will do this weekend.

Anyone else have these issues? If so what did u do re resolving it?
 

skydioconvert

Well-known member
Joined
Dec 15, 2019
Messages
381
Reaction score
71
I've had my S2 for about 40 days. I am happy with it. I don't race around and see if I can crash it. Since I received it, upon startup, occasionally, I get a V35 Gimbal Error and the Gimbal does seem to initialize at all. Turning it on and then off one or two times usually solved the problem. Not good through. I have not taken videos of more than 1 minute or so and mainly take still images. The other day I was flying an orbit for a few minutes and I had a gimbal tremor or "shake" once and a while.

I reported both issues to Dana at Skydio Support. Dana said that they have not had many such instances and asked me to send them a log file, which I will do this weekend.

Anyone else have these issues? If so what did u do re resolving it?
Is the process of sending in a log file explained any where?
 

OldBlueHeron

Well-known member
Joined
Nov 5, 2019
Messages
147
Reaction score
30
I've had my S2 for about 40 days. I am happy with it. I don't race around and see if I can crash it. Since I received it, upon startup, occasionally, I get a V35 Gimbal Error and the Gimbal does seem to initialize at all. Turning it on and then off one or two times usually solved the problem. Not good through. I have not taken videos of more than 1 minute or so and mainly take still images. The other day I was flying an orbit for a few minutes and I had a gimbal tremor or "shake" once and a while.

I reported both issues to Dana at Skydio Support. Dana said that they have not had many such instances and asked me to send them a log file, which I will do this weekend.

Anyone else have these issues? If so what did u do re resolving it?
I have not personally had any issues with the gimbal, but I have seen a couple of videos showing some gimbal abnormalities. I think read Skydio is working on a firmware update for something gimbal related.
 

Ridefreak

Well-known member
Wiki Editor
Joined
Nov 20, 2019
Messages
276
Reaction score
131
My gimbal does a correction that comes out looking like a quick jerk but I've seen it enough to realize it's correcting itself. It happens more often than I'd like but with the type of filming I do the drone is moving around allot so it's not as noticeable than someone who was shooting scenic. The gimbal moves allot as it's trying to track me on a motorcycle. I always attributed it to that. A software fix would be nice.
 

Latest threads

Members online

Forum statistics

Threads
355
Messages
3,129
Members
320
Latest member
Chris M