Welcome to SkydioPilots.com
Sign up and join the discussion!
Sign up

Images are entirely RED and also intermittently, camera view would suddenly go GRAY

Skyking

Well-known member
Joined
Jan 4, 2020
Messages
79
Reaction score
20
This is the raw (in JPG) product of a recent shoot. Unedited. All images are like that. SmartPhone was Note 10 Plus, fully updated.
Also during the flight, intermittently, I had GRAY instead of an image from camera. I tried to upload images here but forum said "too large" so here's a Dropbox link

Dropbox link to red files
 

Skyking

Well-known member
Joined
Jan 4, 2020
Messages
79
Reaction score
20
That´s simple. The infrared blockfilter seemed to have moved inside the camera (or is it a filter in front?)

contact/mail them and point them to this please:


No filter !

Also, Skydio refused to send me a replacement asap even if I BOUGHT a new one ! Said that I have to send my "bad" one back and then they send me a new one. That's it for me. And I am an Enterprise Client ! I use this in my business ! I am now going to sell it as soon as I get new one back. This company doesn't know how to even SPELL "Support" !
 

Trayloader

Member
Joined
Mar 14, 2021
Messages
12
Reaction score
3
Well I think that´s more then fair.
Your expectations might bee too high for their current growing pains.
 
  • Like
Reactions: Brentbat

Latest threads

Members online

No members online now.

Forum statistics

Threads
783
Messages
6,150
Members
1,008
Latest member
Dryfus001