Welcome to SkydioPilots.com
Sign up and join the discussion!
Sign up

Microphone access request in app not available iphone 11pro

John 31

New member
Joined
May 30, 2021
Messages
3
Reaction score
1
Hi, recently when I went to fly my skydio 2, the app needed permission to access the microphone to fly. When I looked into the settings there is no menu for accessing microphone for the skydio app.
I can’t now fly using the app, but just using the beacon works fine.

This is the first time I have been asked for permission to access the microphone , does anyone know how can I fix this issue? is this a bug in the software or is iPhone 11 Pro now not working with the skydio app?
 

FliesDrones

Well-known member
Joined
May 3, 2021
Messages
67
Reaction score
13
So if you select the drone, there's an option for "Record Audio".

The drone doesn't have a microphone so it's Audio from your phone... should be able to resolve it by shutting it off.
 

John 31

New member
Joined
May 30, 2021
Messages
3
Reaction score
1
So if you select the drone, there's an option for "Record Audio".

The drone doesn't have a microphone so it's Audio from your phone... should be able to resolve it by shutting it off.
I can’t see the option. If I select the drone, the only option available is height floor setting. This is the microphone required screenshot. 993D6C4E-61A8-49F0-9FC0-7C38BF943DBD.jpeg 9486848D-8F2C-433E-810A-8F11C4D88E00.jpeg BDD2D819-D376-4D36-A1D8-46A71C8192FD.jpeg
 

John 31

New member
Joined
May 30, 2021
Messages
3
Reaction score
1
I reset everything, deleted and reloaded the app. On first set up only the app lets you enable the microphone.
It’s finally working now but the software needs a bugfix/ update to fix this issue.
 
  • Like
Reactions: frankbonatelli

k2kidd

New member
Joined
Feb 3, 2022
Messages
1
Reaction score
1
Hey guys I submitted a ticket for this same issue and this is what Skydio came back with.
Thanks for reaching out!

In iOS, there are two places in settings where you can control access to the microphone. The first is in the Settings > Privacy > Microphone. The second is Settings > Skydio > Microphone. Make sure that both are switched on. The individual app settings may have been restored after reinstalling the app.

Hope this helps
www.k2kiddmedia.com
Observing the Beauty Below From Above
 
Last edited:
  • Like
Reactions: ETdronehome

Latest threads

Members online

No members online now.

Forum statistics

Threads
1,246
Messages
10,306
Members
1,669
Latest member
thebigdaddie