Welcome to SkydioPilots.com
Sign up and join the discussion!
Sign up

Red flashing leds

mondo77

New member
Joined
Oct 24, 2021
Messages
1
Reaction score
0
Firmware was done 2 weeks ago, everything was working great. Got new ipad and put the app on it and the app would not connect wifi, it didn't like the password. I tried a different battery and after turning it on and off several times, the lights started flashing red. I saw where this has happened during updates but I could not find how they fixed it.

thank you
 
I recently suffered through a red-light issue while working with a battery not charging on the dual charger. I followed suggestions from here to start the unused/dormant battery in the drone first to "wake it up" and then placed it on the dual charger. That did not work, but I think I made a mistake by taking the battery out of the drone while the drone was on. After doing this with about 3 batteries in fairly quick succession, the red lights came on the drone when I put the next battery in - the battery showed the blue light. I tried several different things without success. I started looking up solutions for that issue here while the drone was turned on. The drone flashed a slow blinking red light that turned to solid red after a while (the order could be the other way - solid red to slow blinking red). After it went through that process, the drone turned off - no lights at all - battery was still blue. After a while, the drone started flashing blue like it always does when starting up. It went through its normal process for startup and was ready to receive commands. What happened - I have no clue, but everything is now working properly, except the dual charger - I ordered a new dual charger. Had I not been researching here, I would not have waited long enough for this process to cycle through to a positive outcome.
 

New Posts

Members online

No members online now.

Forum statistics

Threads
1,619
Messages
12,476
Members
2,429
Latest member
Kidder