Welcome to SkydioPilots.com
Sign up and join the discussion!
Sign up

Red bleached photos

PA452

Member
Joined
Mar 8, 2021
Messages
18
Reaction score
6
I've only had a handful of flights with my S2 so far, but on the third flight yesterday I took a bunch of photos, some using the timed interval and some manual with the button on the controller. Every single photo came out bleached red. Is this is a known issue? I can't imagine they would have any setting that would cause this.

Also last night I had it out for a couple flights, no red pics but video and photos tended to be oversaturated/somewhat bleached. I need to tinker with the settings on that I guess, just noting that in case it's relevant to the red issue.

6pfY8pk.jpg
 

richinAZ

Well-known member
Joined
Jul 26, 2020
Messages
58
Reaction score
15
report it to Skydio. send your logs to them thru the app. info-->support-->flight logs--> upload single flight--> select last ( RED ) flight. i have had a similar issue along with @bmeyerAK92 (same forum) where video goes BLUE and stays that way for the duration. i think these 2 bugs are RELATED.
 

frankbonatelli

Well-known member
Joined
Feb 9, 2021
Messages
79
Reaction score
20
yes i second that!Reach out to Skydio and get their take on it. It seems to me on day three as an owner that we are beta testing for them. kinda like the great heady days of windows 95 days! Paying for the privilege of beta testing a dektop for bill gates.
 

baksideDisasterFlicks

Well-known member
Joined
Mar 13, 2020
Messages
141
Reaction score
71
I've had this happen, not sure what I setting I changed but I was manually adjusting things. The minute I hit auto again it reset. I definitely think there's a bug here if you've hit it too.. S1000513_sm.jpg
 
  • Like
Reactions: richinAZ

PA452

Member
Joined
Mar 8, 2021
Messages
18
Reaction score
6
I had considered that I may have bumped the photo settings. If I did it wasn't intentional, but I can't 100% rule it out. But that said, I kind of figured why would they have any setting combination that would create that.
 
  • Like
Reactions: richinAZ

baksideDisasterFlicks

Well-known member
Joined
Mar 13, 2020
Messages
141
Reaction score
71
I had considered that I may have bumped the photo settings. If I did it wasn't intentional, but I can't 100% rule it out. But that said, I kind of figured why would they have any setting combination that would create that.
Oh I definitely think this is a bug. If I could recreate it I'd send bug report to Skydio but this only happened to me once and I'm not 100% sure what I did to get it in that state other than the fact that I was manually adjusting settings.
 

Latest threads

Members online

Forum statistics

Threads
915
Messages
7,024
Members
1,204
Latest member
Trobin007