Welcome to SkydioPilots.com
Sign up and join the discussion!
Sign up

SKYDIO NOT RECORDING FOOTAGE ALL THE SUDDEN

treyleonard

New member
Joined
Sep 13, 2021
Messages
3
Reaction score
0
Hey all, new here. I've used Skydio 2 for a long time, always with the same SD card (ExFat format, san disk 128GB card, type 3, the whole 9 yards). This week, it stopped recording footage for no apparent reason. Unfortunately this happened while on vacation in Lake Powell. I came home and tried to address the problem. I've tried switching from auto record to manual, played with the video settings, as well as switched to photo mode. Every time, when I land the drone, I let it sync, but still there is no new media in the app. I turn off the drone, plug in the card to my mac pro, and no files stored on the card.

When flying, I can see the red circle moving around, pulsing, showing that it's recording. And yet nothing. I've tried reformatting the card, emptying the card of previous footage, updating the app... and still nothing.

And since Skydio is so amazing at responding quickly to technical questions (sorry for the sarcasm), I'm turning to this awesome group to see if anyone has had a similar problem and know of any potential solutions?

Thanks.
 

Ridefreak

Well-known member
Wiki Editor
Joined
Nov 20, 2019
Messages
548
Reaction score
310
have you eliminated the card as a possible cause? They do fail occasionally.
 

treyleonard

New member
Joined
Sep 13, 2021
Messages
3
Reaction score
0
have you eliminated the card as a possible cause? They do fail occasionally.
Yes I bought a new one, popped that one in, and had the same problem. The only difference is that with the new card, the auto record button was illuminated and “rotating”.... and on manual mode I could stop and start recording. With the old card it wouldn’t even let me do that. Regardless, no footage actually being recorded with the new SD card either
 

Ridefreak

Well-known member
Wiki Editor
Joined
Nov 20, 2019
Messages
548
Reaction score
310
Ok, just had to ask. One last thing, I've discovered over the years using SD cards in different devices is that sometimes you have to format the SD in the device doing the recording, you've probably done that but I wanted to mention it. On the SD2 I've always made it a point to format the card in the drone. You've tried manually and automatically recording video, taking pictures etc.. most of the video functions in the app with no success. Barring a card issue I don't see where this could be anything other than a error in the video circuitry, a reset might fix it but I'd talk to them before resetting anything, that erases the logs so it might affect their support.
 

treyleonard

New member
Joined
Sep 13, 2021
Messages
3
Reaction score
0
Ok, just had to ask. One last thing, I've discovered over the years using SD cards in different devices is that sometimes you have to format the SD in the device doing the recording, you've probably done that but I wanted to mention it. On the SD2 I've always made it a point to format the card in the drone. You've tried manually and automatically recording video, taking pictures etc.. most of the video functions in the app with no success. Barring a card issue I don't see where this could be anything other than a error in the video circuitry, a reset might fix it but I'd talk to them before resetting anything, that erases the logs so it might affect their support.
Good point, I’ll wait to hear from them before I do that, but I figured that’d be the next step. Thanks!
 

Latest threads

Members online

No members online now.

Forum statistics

Threads
915
Messages
7,024
Members
1,204
Latest member
Trobin007