Welcome to SkydioPilots.com
Sign up and join the discussion!
Sign up

video underexposed on auto.

alexbrezhnev

Member
Joined
Jan 19, 2021
Messages
7
Reaction score
0
Hi there. i have skydio dron 2 And on first my fly i found than vedo on auto underexposed. turn on and off hdr dasn't make sans. Manual its hard to fine good spot. any idia. ?Thanks
 
Exposure is controlled by aperture and shutter speed.

Check to be sure your three camera settings in the Skydio App (White Balance, Shutter Speed and ISO) are all set to Auto.

1611155581744.png

Here's a link to Skydio's Manual that gives more information:

 
Yes. Of course. Everything in on. Auto. Iso. Wb. Shatter. Still dark underexposed video. I spent time ti fix it on post. It was at first time use.
 
Strange problem....

Was your Skydio bought new from Skydio itself?

Do you use ND filters?
 
Yes. I bought it in skydio. I made today screenshots.
 

Attachments

  • EF291A48-6499-4AC9-96D7-734075D12B05.jpeg
    EF291A48-6499-4AC9-96D7-734075D12B05.jpeg
    309.1 KB · Views: 3
  • 63C28E6F-AA07-409C-9DEA-4365DD2CE52C.jpeg
    63C28E6F-AA07-409C-9DEA-4365DD2CE52C.jpeg
    345.6 KB · Views: 3
I just changed from manual to auto. And immediately underexposed. No nd filter. But with nd same result
 
With very bright backgrounds (snow scenes, etc.) choosing all auto settings isn't the best choice.
Your manual choices appear to give decent results so the camera itself seems to be working properly.

Maybe someone else can offer an opinion but I don't think there is anything wrong with your Skydio.
 
But. When I fly. It’s same result. Every time. To do always manual mode not comfortable. I tested camera when I received dron at November. On post i increase highlights 50 precent. Its too match. Manual adjustment dasn’t have zebra and histogram.
 
Don't see any alternative about having to go Manual.

Even having a histogram to help with settings will only give you ideal video at only certain parts of your video.

Wanting a camera to give ideal exposures at every point of your flight isn't possible with any kind of camera available today.
 
That's weird, I've used auto since day one and don't feel the need to enhance the brightness in post. So far it's been very good in that regard. I'm leaning the other way, something wrong with camera.
 
Hmm... were your videos taken in heavily snow covered scenes?

I could be wrong but if he tried taking video in scenes absent any extensive snow coverage his problem would probably go away.

If it not, I'd have to agree that his camera has a problem.
 
I missed that it was mostly snow.
 
Yes it’s snow. Now everything ok. But i have huge problem. I am truck driver. And got this dron fot truck tracking. Dron absolutely no truck big subject. Lost it after 3 second. Any idea. If this problem das’t result. Dron absolutely non usable for me.
 
Will try without snow
Skydioconvert is right. If you use any camera in snow it will under-expose (GoPros, DSLRs... etc.) they all work the same way. The light meters are designed to expose to an "18% grey"... so they are trying to make everything exposed assuming its grey. Because the snow is white, it's turning it into grey.

The way to fix this is to use your EV comp adjustment and put it to +1.5. (that will be a good starting point). This tells the drone to over-expose by 1.5 stops. (only do this for snow or bright white sand scenes).
 
Yes it’s snow. Now everything ok. But i have huge problem. I am truck driver. And got this dron fot truck tracking. Dron absolutely no truck big subject. Lost it after 3 second. Any idea. If this problem das’t result. Dron absolutely non usable for me.
Not sure how large of a vehicle your S2 can track but try some the tips below that appear in the Skydio User Manual.
 

Attachments

  • Skydio 2 User Guide .png
    Skydio 2 User Guide .png
    67.9 KB · Views: 4

Members online

No members online now.

Forum statistics

Threads
1,608
Messages
12,404
Members
2,389
Latest member
Squ@chin