Welcome to SkydioPilots.com
Sign up and join the discussion!
Sign up

Slow Motion Video

Rush

New member
Joined
Feb 11, 2022
Messages
2
Reaction score
1
Im not intentionally trying to shoot in slow motion, but it seems to to be a default mode. Anyone know how I can change this?
 

ETdronehome

Well-known member
Joined
Dec 5, 2021
Messages
156
Reaction score
85
Im not intentionally trying to shoot in slow motion, but it seems to to be a default mode. Anyone know how I can change this?
First of all Welcome

I’m guessing you have set a high FPS frame rate for your video. Try setting it for 30fps and see if that fixes things.
 

dmac1

Well-known member
Joined
Dec 7, 2020
Messages
159
Reaction score
53
Im not intentionally trying to shoot in slow motion, but it seems to to be a default mode. Anyone know how I can change this?

It cant be that you are shooting in slo mo. Skydio cant do that.

Whatever you are viewing the footage on must not be able to play the footage at whatever settings you are shooting in. But usually if thats the case the playback wont be steady slo mo, it will stop and start, its commonly called stuttering.

Is that what its doing? If so, your system cant handle the footage. Are you shooting in 4k? If so, lower the quality to HD. You can try lowering the frame rate too.

If that doesnt fix it, do you have an other cameras to shoot test video with? How do they play back? What settings? An action camera can be a good device to shoot test footage with.

Editing and playing 4k video requires a good cpu and graphics card. I am guessing thats your issue.
 

Ridefreak

Well-known member
Wiki Editor
Joined
Nov 20, 2019
Messages
867
Reaction score
581
You're editing program is processing the 60FPS video @ 30FPS.
 
  • Like
Reactions: farmer brown

Latest threads

Members online

No members online now.

Forum statistics

Threads
1,320
Messages
10,820
Members
1,824
Latest member
DrFlask